You are currently browsing the tag archive for the ‘mce fusion’ tag.

The FusionRemote remote control

Today’s problem is not to moan about media center, but instead to moan about my remote control.

I use an IR remote control that plugs in to my DIVCO Dual tuner card.

This one is particularly well regarded by some people as it comes with the card and is quite useable with media center most of the time.

Sometimes however it doesn’t work. This doesn’t go down well with “She who uses the media center”. “Sometimes not working” is not what she wants from a remote control. (Thats what she wants from the media center as well….well don’t push your luck).

When she presses on the buttons and media center doesn’t respond you may think nothing is happening. That isn’t true! Something IS happening. She’s getting angrier and angrier at me…..

Anyway, here are my problems and tips to make your FusionRemote work most of the time.

Problem : FusionTray keeps vanishing (so the remote doesn’t work)

The exe FusionRemote.exe is located at “C:\Program Files\DVICO\FusionHDTV\Remote\FusionRC.exe” on my computer. If you use a standalone install it may be installed in “C:\Program Files\DVICO\”. Ironically it appears the former one is more up-to-date than the later. (ie It doesn’t have this problem). I recommend (at them moment) to use the one in the fusionhdtv subdirectory.

Problem: Stupid error message when FusionTray runs (so the remote doesn’t work)

This one happens if you use the default “autorun” capability of the remote. They never seem to get around to fixing it.

Switch off “Autorun”, then copy the “Fusion Remote Tranceiver” shortcut to your “Startup” folder instead.

Problem : FusionTray runs but the remote still doesn’t work

Unplug the IR receiver from it’s port at the back of the tuner card, then plug it back in.

It should work now.

Problem: FusionRemote won’t run on Vista (so the remote doesn’t work)

Well of COURSE it doesn’t! They’d be expecting that!

This is doesn’t work because of Vista permissions.

You need to set the startup shortcut to run as Administrator.

Full instructions here:

http://www.fusionhdtv.co.kr/Eng/Support/FAQRemote.aspx?act=RD&id=273&pg=0&CATID=13

Vista you ask? No…still running Media Center 2005.

Currently I dual boot Media Center 2005 and Vista Ultimate. (She believes this is causing the problem with the remote…..another story) Currently Vista Media Center has terrible performance on HDTV, but I have bought a new video card (arriving soon) that may assist with this.

Advertisements